PDA

View Full Version : shoebox shutting off at 3200 on a 4500 model



crboy
12-29-2010, 02:32 AM
Used shoebox on 4 - 4500 tanks no problem with pump shutting down around 4400.
But today it shutdown at 3200 and I haven't changed the spring tension position at all.
Could it be too much pressure on the 3rd stage? I have 85psi coming into the shoebox and I lube roughly after every 3 hours. I am scratching my head on this one...This is on a new empty ninja tank.

note: to achieve the 4400 fills, I have the adjustable spring base almost at the end of the shaft.

George

ShoeBox Tech
12-29-2010, 03:12 AM
Whats the serial number?

Replace the bottom cylinder orings[2] and put the spring tension back where it was and let us know.

When its unpluged and apart[cylinder out] move the crank in so you can clean and polish the bottom piston. Dont remove the piston no need to. Careful you dont bend it while cleaning.

When you put the cylinder end allen screw back in just sung it up finger tight. Dont torque it in.

Let us know.

crboy
12-29-2010, 05:11 AM
Hey thanks for the quick reply. I watched the video and had no problem removing cylinder, o-rings looked fine and seeing that I had no spares I dabbed the existing ones with dow55. Cleaned piston and put it all back together again. Repositioned shut off lever and will try running again tomorrow. What size are the o-rings as I should get some spares just incase my quick fix fails.....

serial -115- 45

ShoeBox Tech
12-29-2010, 02:24 PM
The bottom cylinder rings are 006. Urethane for in the cylinder and Viton for the back check. You should have got one set of spares with the Box. To check them they should fit snug[tight] on a clean dry piston. If they are to worn in[loose] they will leak and cause an early shut off. Whats the serial number on your box?

crboy
12-29-2010, 10:29 PM
Oh, I thought you meant the outer o-rings on the cylinder. So anyway I got the back check out but having problems getting the urethane ones out by part #16. Any tips on getting it out. I noticed the parts are slightly different from the exploded view. serial -115- 45
http://i388.photobucket.com/albums/oo322/crboy7430/3rdstage.jpg

Ok, I used my o-ring pic to get the o-rings out. Just was nervous about the chance of scratching the walls.... will reassemble and let you know how it runs.

update: pumping still...pressure still climbing...over 3600psi...Hmmm, I think it's fixed!

Gotta love it when it takes less time to repair than to make a sandwich :p

George

Update: 01/01/11
Early shut off again, this time I can hear and feel the leaking coming from piston area of cylinder. Is it possible that the urethane o-rings are wearing out from prolong running times. I relube every 3 hrs. Maximum run time is ~10 hrs.